Elevated time outs on API Gateway
Incident Report for Keragon
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 06:04 UTC
Monitoring
The API Gateway is operating at normal levels and we continue the monitoring.
Posted Jun 29, 2023 - 09:45 UTC
Investigating
We are currently experiencing elevated time outs on the API Gateway, after a planned upgrade. We are actively monitoring the situation.
Posted Jun 28, 2023 - 21:55 UTC
This incident affected: Keragon Workflow Orchestration Service.