Currently experiencing an issue with Keragon Dashboard unavailability due to Cloudflare incident

Incident Report for Keragon

Resolved

Incident from upstream provider has been resolved and all systems are back operational again.
Posted Dec 05, 2025 - 09:30 UTC

Investigating

Our authentication provider is experiencing issues due to the active Cloudflare incident and login to Keragon dashboard is currently unavailable.

We are actively investigating.
Posted Dec 05, 2025 - 09:12 UTC
This incident affected: Keragon Core Services (Keragon Webhook Ingestion Service, Keragon Dashboard).