Website + Dashboard access issues

Incident Report for Keragon

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 07:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2026 - 20:38 UTC

Update

Root cause has been identified and fixed, and a roll out is already underway. A small subset of users has been affected, and access should be restored to everyone within 24 hours.
Posted Sep 10, 2026 - 20:31 UTC

Investigating

We are currently investigating an issue where some of our customers cannot access the website and their dashboard from certain office/home wifi routers. As a temporary workaround until the issue gets resolved, try to connect from your phone on mobile data (5G) outside your wifi.

The workflow automations are running normally and no other service is being affected.
Posted Sep 10, 2026 - 14:19 UTC
This incident affected: Keragon Core Services (Keragon Dashboard).