Minor Issue on Orchestration Service
Incident Report for Keragon
Resolved
Incident now fully resolved - no business impact.
Posted Jun 01, 2023 - 16:43 UTC
Investigating
We are currently experiencing higher than usual pressure on some of our Kubernetes nodes and we are actively monitoring the situation. Service is still fully operational.
Posted Jun 01, 2023 - 16:37 UTC
This incident affected: Keragon Workflow Orchestration Service.