Investigating issue for reported "invalid credentials"
Incident Report for Keragon
Resolved
Issue has been resolved - there was an issue on the latest Gmail connector, and we've now deployed the fix.
Posted Nov 30, 2023 - 15:25 UTC
Investigating
We are currently investigating this issue.
Posted Nov 30, 2023 - 14:40 UTC
This incident affected: Keragon Workflow Orchestration Service.