Issue has been resolved and dashboard access has been restored.
Posted Dec 22, 2025 - 15:25 UTC
Identified
Issue has been identified and there's a url redirect issue on our login page.
Posted Dec 22, 2025 - 15:19 UTC
Investigating
We are currently investigating intermittent issues with login access to the Keragon dashboard. This is a UI issue and no workflows are currently being affected.
Posted Dec 22, 2025 - 14:25 UTC
This incident affected: Keragon Core Services (Keragon Dashboard).